Arquivo de tag mikrotik

porDiego Elcain

Script Backup Mikrotik Via E-mail

Script para backup mikrotik enviando por e-mail usando o Gmail

Criar uma conta no G-Mail, Permitir acesso a Dispositivos menos Seguros

Configurar NTP Clinet

Configurar uma conta de e-mail

Agendar uma tarefa, nesse cado 5 dias.

Criar um Script

/system ntp client
set enabled=yes primary-ntp=200.160.0.8 secondary-ntp=200.189.40.8

/tool e-mail
set address=smtp.gmail.com from=cuidadodigitalgyn@gmail.com password=******** \
port=587 start-tls=yes user=cuidadodigitalgyn

/system scheduler
add interval=5d name=run_backup on-event=backup policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
start-date=oct/04/2019 start-time=18:00:00

/system script
add dont-require-permissions=no name=backup owner=admin policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source=”/\
export file=backup\r\
\n:log info message=\”Enviando backup por e-mail\”\r\
\n:delay 5s\r\
\n:global data [/system clock get date]\r\
\n:global hora [/system clock get time]\r\
\n:global nome [/system identity get name]\r\
\n/tool e-mail send to=\”contato@cuidadodigital.com.br\” subject=\”Backup_\
\$nome\” body=\”\” file=\”backup.rsc\””

porDiego Elcain

No-IP Atras de NAT no Mikrotil

Script para configurar no-ip atras de nat no mikrotik

Ler mais

porDiego Elcain

Erro OpenVPN Mikrotik Servidor

Ao receber o seguinte erro ao tentar se conectar com serivdor openvpn em um mikrotik router board.

OpenSSL: error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure mikrotik

Bastas adcionar a seguinte linha

” tls-cipher DEFAULT ”

From
https://forum.mikrotik.com/viewtopic.php?t=93663#p545794

Addind tls-cipher DEFAULT solved the problem to me but in the log I’ve found this message>

porDiego Elcain

Configurando Mikrotik como cliente OpenVPN

Vídeo aula de como conectar o um roteador mikrokit com Openvpn Server

Open VPN LOGO

Ler mais