Autor Diego Elcain

porDiego Elcain

Reset Senha DVR Intelbras Bateria Fixa

Como resetar senha admin DVR Intelbras modelos da série 1000 e 3000 com bateria fixa.

 

Ler mais

porDiego Elcain

OpenVPN Windows 10 Não Resolve DNS Externo

Dica rápida para configurar clientes OpenVPN que param de responder DNS cujo o endereço termina com TLD Público. EX: .com, .com.br, adv.br. Com a recente atualização do Windows o Windows tem forçado esses DNS para servidores Públicos para reverter esse quadro e forçar DNS do servidor OpenVPN acrescentar a seguinte diretiva.

block-outside-dns

Sua conf openvpn deve ficar assim

proto tcp-client
dev tun
persist-tun
persist-key
cipher AES-128-CBC
auth SHA1
tls-client
client
resolv-retry infinite
remote net.minhaempresa.com.br 1194
auth-user-pass auth.cfg
remote-cert-tls server
auth SHA1
auth-nocache
route 192.168.200.0 255.255.255.0
script-security 2
block-outside-dns
dhcp-option DOMAIN minhaempresa.com.br
dhcp-option DNS 192.168.200.9

porDiego Elcain

Páginas Ocultas no Modem NET hgb10r-02.

Relação de páginas ocultas no modem da NET hgb10r-02.

—–QoS
http://192.168.0.1/qosqmgmt.html
http://192.168.0.1/qoscls.html
http://192.168.0.1/qospoliceradd.html
http://192.168.0.1/qosportshaping.html
—–Moca
http://192.168.0.1/mocacfg.html
http://192.168.0.1/cfgmoca.html
—–VLAN
http://192.168.0.1/lanvlancfg.html
—–Syslogs, Kernel Logs, Memory Info etc
http://192.168.0.1/sysinfo.cmd?action=view
—– cfg com as Configurações do modem
http://192.168.0.1/dumpcfgdynamic.cmd
—–Routing — RIP Configuration
http://192.168.0.1/ripcfg.cmd
—-Statistics — WAN
http://192.168.0.1/statswan.cmd?action=view
—-Routing — Static Route
http://192.168.0.1/rtroutecfg.cmd
http://192.168.0.1/rtroutecfg.cmd?action=view
—–Routing — Default Gateway
http://192.168.0.1/rtdefaultcfg.html
—–DSL Settings
http://192.168.0.1/adslcfgc.html
—-xDSL Settings
http://192.168.0.1/xdslcfg.html
—-DNS Server Configuration
http://192.168.0.1/dnscfg.html
—-Print Server settings
http://192.168.0.1/ippcfg.html
—-DNS Proxy Configuration
http://192.168.0.1/dnsproxycfg.html
—Diagnostics??
http://192.168.0.1/diaglan.html
—Reboot
http://192.168.0.1/resetrouter.html
—-Standby Configuration
http://192.168.0.1/standby.html
—-Batteries Configuration???
http://192.168.0.1/bmu.html
—-AS Server, WAPI AS functions
http://192.168.0.1/wlwapias.html
—-Voice, VoiIP
http://192.168.0.1/voicemgcp_basic.html
http://192.168.0.1/voicentr.html
http://192.168.0.1/voicesip_basic.html
http://192.168.0.1/voicesip_advanced.html
http://192.168.0.1/voicesip_debug.html
http://192.168.0.1/voicedect.html
—-TR-069 client – Configuration
http://192.168.0.1/tr69cfg.html
—-Routing — Static Route Add
http://192.168.0.1/routeadd.html
—-IPSec Settings
http://192.168.0.1/ipsconfig.html
Create new certificate request
http://192.168.0.1/certadd.html
http://192.168.0.1/certcaimport.html
http://192.168.0.1/certimport.html
http://192.168.0.1/certloadsigned.html
http://192.168.0.1/diagpppoe.html
—-Enable IGMP Multicast, and WAN Service
http://192.168.0.1/enblservice.html
—-WAN IP Settings
http://192.168.0.1/ipoacfg.html
—-IPSec Tunnel Mode Connections
http://192.168.0.1/ipsec.html
—-Interface grouping Configuration
http://192.168.0.1/portmapadd.html
—-Edit Port Mapping Configuration
http://192.168.0.1/portmapedit.html
—-Add IP Filter — Incoming
http://192.168.0.1/scinflt.html
—-Add IP Filter — Outgoing
http://192.168.0.1/scoutflt.html
—-SNMP – Configuration
http://192.168.0.1/snmpconfig.html
—-Access Time Restriction
http://192.168.0.1/todadd.html
—-Broadband Router Update
http://192.168.0.1/uploadinfo.html
—-OMCI — Download Software Image
http://192.168.0.1/omcidownload.html
—-OMCI System – Configuration
http://192.168.0.1/omcisystem.html
—-ATM PVC Configuration
http://192.168.0.1/cfgatm.html
—-PTM Configuration
http://192.168.0.1/cfgptm.html
—-GPON WAN Configuration
http://192.168.0.1/cfggpon.html
—-EPON WAN Configuration
http://192.168.0.1/cfgepon.html
—-Add a L2TP Client Side PPP Connection (PPPoL2TP WAN Service)
http://192.168.0.1/cfgl2tpac.html
—-802.1ag Connectivity Fault Management
http://192.168.0.1/diag8021ag.html
—-Storage User Account Setup
http://192.168.0.1/storageusraccadd.html
—-IP Tunneling — 4in6 Tunnel Configuration
http://192.168.0.1/tunnel4in6.html
—-IP Tunneling — 6in4 Tunnel Configuration
http://192.168.0.1/tunnel6in4.html
—-Digital Media Server settings – DLNA
http://192.168.0.1/dlnacfg.html
—-xDSL Bonding Capability Configuration
http://192.168.0.1/dslbondingcfg.html
—-Policy Routing Settup
http://192.168.0.1/pradd.html
—-PPP Username and Password
http://192.168.0.1/pppoe.html
http://192.168.0.1/wanL3Edit.cmd
—-Tools – Update Software
http://192.168.0.1/upload.html
—-Power Management
http://192.168.0.1/pwrmngt.htm

porDiego Elcain

Como ativar o Siga-me do Vivo Fixo – Ativando Desvio de Chamada

Para ativar o siga-me da vivo fixo utilize a seguinte sequencia

*52+numero (sem DDD)#

Exemplo:

*52984081826#

Para desativar

#52

Obs para programar um novo número é necessário desprogramar o número antigo.

 

#vivo #sigame #desviodechamada

 

porDiego Elcain

Script Backup Mikrotik Via E-mail

Script para backup mikrotik enviando por e-mail usando o Gmail

Criar uma conta no G-Mail, Permitir acesso a Dispositivos menos Seguros

Configurar NTP Clinet

Configurar uma conta de e-mail

Agendar uma tarefa, nesse cado 5 dias.

Criar um Script

/system ntp client
set enabled=yes primary-ntp=200.160.0.8 secondary-ntp=200.189.40.8

/tool e-mail
set address=smtp.gmail.com from=cuidadodigitalgyn@gmail.com password=******** \
port=587 start-tls=yes user=cuidadodigitalgyn

/system scheduler
add interval=5d name=run_backup on-event=backup policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
start-date=oct/04/2019 start-time=18:00:00

/system script
add dont-require-permissions=no name=backup owner=admin policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source=”/\
export file=backup\r\
\n:log info message=\”Enviando backup por e-mail\”\r\
\n:delay 5s\r\
\n:global data [/system clock get date]\r\
\n:global hora [/system clock get time]\r\
\n:global nome [/system identity get name]\r\
\n/tool e-mail send to=\”contato@cuidadodigital.com.br\” subject=\”Backup_\
\$nome\” body=\”\” file=\”backup.rsc\””

porDiego Elcain

OpenVPN Easy-Rsa 3.0 Debian 10

Easy RSA 3 apresenta um modo diferente de gerar e as assinar chaves de acesso, com esse passo a passo fica bem mais fácil

Após instalar copiar pasta easy-rsa para dentro de openvpn

cp -r /usr/share/easy-rsa /etc/openvpn/

cd /etc/openvpn/easy-rsa/

Editar o vars conforme sua necessidade, basicamente informações que serão preenchidas no requerimento do certificado, pais, estado, cidade…

vim vars

Dar permissão de execução ao vars

chmod +x vars

Iniciar a Infra Estrutura de Chaves
(Obs. Esse comando apgara todo o conteúdo do diretório pki e criará uma diretório novo)

./easyrsa init-pki

Criar a CA

./easyrsa build-ca

Gerar CSR do certificado do servidor

/easyrsa gen-req SERVIDOR-01 nopass

Assinar certificado com chave CA

/easyrsa sign-req server SERVIDOR-01

Gerar CSR dos Clientes

./easyrsa gen-req cliente01 nopass
./easyrsa gen-req cliente02 nopass
./easyrsa gen-req cliente03 nopass

Assinar Certificados com CA

./easyrsa sign-req client cliente01
./easyrsa sign-req client cliente02
./easyrsa sign-req client cliente03

Gerar Chave DF (Um pouco demorado)

./easyrsa gen-dh

Caso queira revogar algum certificado

./easyrsa revoke cliente02

Re-gerar contador CRL

./easyrsa gen-crl

porDiego Elcain

Downgrade php7 para 5.6 centos 7

service httpd stop

then

yum install php56

then

yum –enablerepo=remi-php56 install php56-php php56-php-pear php56-php-bcmath php56-php-pecl-jsond-devel php56-php-mysqlnd php56-php-gd php56-php-common php56-php-fpm php56-php-intl php56-php-cli php56-php php56-php-xml php-php-opcache php56-php-pecl-apcu php56-php-pecl-jsond php56-php-pdo php56-php-gmp php56-php-process php56-php-pecl-imagick php56-php-devel php56-php-mbstring

then

service php70-php-fpm stop

then

rm /usr/bin/php

press y

then

ln -s /usr/bin/php56 /usr/bin/php

then

service httpd restart

and it’s done

check PHP version by running

php -v

That’s it if your hosting not providing support or solution contact us by https://royalclouds.net/support

porDiego Elcain

Vim copy / paste Clipboard dosent Word After 8.0

Acesse o Defautls do VIm

/usr/share/vim/vim80/defaults.vim

Localize e comente a seguintes linhas

” In many terminal emulators the mouse works just fine. By enabling it you
” can position the cursor, Visually select and scroll with the mouse.

“if has(‘mouse’)
” set mouse=a
“endif

porDiego Elcain

Unifi Controller CentOS 7

Instalar o repositório epel (repositório de pacotes extras da red hat)123

# yum install epel-release -y

Verifique o status do Selinux1234

# sestatusSELinux status: disabled

Agora iremos criar o usuário ubnt

# useradd -r ubnt

Vamos instalar os programas necessários para instalar o Ubiquiti UniFi Controller.

# yum install mongodb-server java-1.8.0-openjdk unzip wget -y

Faça o download e extraia o UniFi Controller v5.6.30

# cd /tmp

Escolha a vesãooo

# wget http://dl.ubnt.com/unifi/5.6.30/UniFi.unix.zip

# wget http://dl-origin.ubnt.com/unifi/5.10.23/UniFi.unix.zip

# unzip -q UniFi.unix.zip -d /opt

# chown -R ubnt:ubnt /opt/UniFi

Crie o serviço que será executado no systemd

# vim /etc/systemd/system/unifi.service

# Systemd unit file for UniFi Controller
#
[Unit]
Description=UniFi AP Web Controller
After=syslog.target network.target
#
[Service]
Type=simple
User=ubnt
WorkingDirectory=/opt/UniFi
ExecStart=/usr/bin/java -Xmx1024M -jar /opt/UniFi/lib/ace.jar start
ExecStop=/usr/bin/java -jar /opt/UniFi/lib/ace.jar stop
SuccessExitStatus=143
#
[Install]
WantedBy=multi-user.target

Vamos executar o Serviço e habilitar para iniciar junto com o Sistema Operacional.

# systemctl enable unifi.service
# systemctl start unifi.service